Vivid app has stop working

Recently, in January, I have purchased a bild i.48 tv set. After the initial setup I installed the remote control app using the qr showed by tv (vivid app iOS version)

The app was working fine until today. Now It don’t connect to tv and also it can’t find any device. I tried to remove the device discovered by app and tried to re-discover again, but app never find again the tv set. I removed and reinstalled again the app and obtained the same results.

Then I realized that VIDAA USA (app developer) has another app called vidaa identical to vivid app. It seems more recently updated and this other app is working correctly.

Do you know if this is a tv software issue or VIDAA USA vivid app issue?, or maybe is VIDAA USA unsupporting the old vivid app in favor of vidaa app?

Vivid app link: https://apps.apple.com/es/app/vivid-tv-remote/id1555430666

Vidaa app link:
https://apps.apple.com/es/app/vidaa/id1526408639

Thanks

Kommentare

  • Hi diutern,

    the app and also the TV have to be at the newest software version as the protocol has been changed. Could you please check if your TV has the newest software version M0906 installed (Settings -> Support -> System info -> Version -> Extended Version)?

    Also the apps should be at the newest version:
    newest VIVID TV remote app version: 1.05.002
    newest VIDAA app version: 1.06.006

    If everything has the newest version, both apps should work without a problem. I just rechecked it again.

    Best regads,
    Dominik from the Loewe-Team

  • Hi Dominik. Thanks for you response.

    All apps are updated to last version. And tv is also updated. I realized yesterday that the issue is present only in the two iPhone 13 mini iOS 16.2 that I have. An older iPhone 6s iOS 15.7.2 has the vivid app working correctly (also 1.05.002 version).

    All iPhones are on same network than tv, mobile over wifi and tv over cable.

    There is any configuration on tv setup that could affect or deny the app working correctly?

    Is strange that it was working correctly about a week and then stop working at same time on both iPhone 13 and remain correct on iPhone 6s.

    Best regards.

Anmelden oder Registrieren, um zu kommentieren.